Recent Forum Posts
From categories:
page »

In some older firmware the default PIN number is different - this was back in 2010 or 2011 if memory server correctly.

The default PIN is often on the cover of the manual or on one of the early pages. It is on the front page of the TBF-100HD manual as 2010 (an unusual PIN). It is the same for the TBF-200HD.


The default parental lock code is 0000.
If it has been changed, it can be reset to default by doing a Factory Reset via Installation menu.

Can you tell me the parental lock code for this unit? Nothing listed in the Manual or on the box. Thanks

Parental lock code TBF-100HD by Tony Jones (guest), 13 Aug 2016 04:42
IanL-SIanL-S 02 Aug 2016 05:17
in discussion Hidden / Per page discussions » TP501 RCU

Not clear what is going on. The TP501 shipped with TRF-2400/2460/2470 and I think some TF-T6000. Am I correct in assuming that the replacement RCU is not a TP501? If so it is probably a TP850, the codes for various TV models are on the TP850 are listed in the TBF-200 manual - the TBF-200 ships with the TP850 RCU.


by IanL-SIanL-S, 02 Aug 2016 05:17

I suspect this has nothing to do with TAPtoDate. This may be because somehow all services have been deleted. Try doing a new service scan.

You are more likely to get a timely response if you post on the Topfield Australia Forum ( … while it is still alive.


My Toppy TRF-7170 has frozen and goes straight to the menu each time I boot up. I have tried turning off power at the GPO and restarting. Still frozen. The toppy crashed after installing TAPtoDate. Will not even let me do a factory reset. Any suggestions…………………..Thx

TRF-7170 frozen after TAPtoDate install by Craig (guest), 30 Jul 2016 09:46
Paul (guest) 30 Jul 2016 09:14
in discussion Hidden / Per page discussions » TP501 RCU

Hi There, My original remote for my topfield PVR (TP501) packed it in and I was advised to replace it with mod No. TRF 2400. Have gone through motions of trying to sync with unit to no avail. Have followed instructions - Press unit required and ok button but nothing happens. Lights flash but that is it. Manual says if using Universal remote to put in Model code no. but cannot find. Have looked through manual for other solutions but cannot find. Any suggestions as to how I can sync my new remote controller

by Paul (guest), 30 Jul 2016 09:14

I can no longer get audio with video from an external device via either the Composite or Component video inputs. It used to work. The "Analog Input" option in the Entertainment menu is greyed out. I have confirmed that the external DVD player is generating audio and I tried another DVD player that used to work.

I've powered it off for a few hours and done a factory reset. Sometimes there is noise like a very distorted scratchy signal.


Patrick Farnell (guest) 04 Jun 2016 04:22
in discussion Hidden / Per page discussions » Service not running or scrambled

I get this message , initially, either on cold days, or else even on mild ones where there has been a 10-deg+ temp differential in last 24 hours. The unit bubbles and squeeks..any timer recording engaged when unit is in this state, will be corrupted and either completely unplayable, or else prone to skipping and jumping.It takes 10mins plus for unit to warm up and begin working normally.
I counter it by putting another 10-20 min decoy program task immediately ahead of the one I want..the unit working will then be warm when it is time to engage the one that is actually important, even though decoy recording is often useless….it is a nuisance.

Might a signal booster overcome this?

by Patrick Farnell (guest), 04 Jun 2016 04:22

My understanding is that the Broadcom SoC (system on chip) used by TMS Toppys does not support PiP (at least when used with terrestrial input rather than satellite or cable). Although the 5300 series was released recently, it uses the same SoC as the 2400 which was released in the second half of 2009. Output is also limited to 1080i whereas more recent Broadcom SoC (such as those used by Beyonwiz) support 1080p. The TF-T6211 supports 1080p; it has an A9 processor and runs Android rather than Linux; not sure if it supports PiP; but it is limited to only two concurrent recordings.

It is possible that the T4 may be overkill for someone coming from a TF7100HDPVRt; it has 4 tuners, can record 10 timers simultaneously plus time-shift, and has HDMI input and 10/100/1000 Ethernet port. I have an Beyonwiz T2, which has three tuners, records 8 timers simultaneously and, if I recall correctly, has PiP (not that I have every tired it). If you can live without a front display and the limits imposed by only supporting 2.5" HDD it is really great unit. I find that the output does not seem to be as goods as that from my IceTV SKIPPA or TRF-2400, but that may be related to the TV to which it is attached, or the intervening HDMI switch. Both the T2 and T4 support IceTV EPG and IceTV Interactive.

Hope this helps


Hi all,

I am looking for a replacement PVR for the TF-7100, due to the fact that it only supports MPEG2 and hence I can't view the new HD channels. However, none of the current models, including the newly released 5300 series models, have the features that I currently have in the 7100. I have been looking at possibly getting the 7260 plus, but realised it does not have front USB ports. The new 5300 series models have 3 USB ports, one in front, however when I did a model comparison on this site I realised that none support Picture in Picture, which I found useful on my model.

Does anyone know why the PIP feature has been deprecated on the current models? I posted this question on the AV Forum Australia and was advised that a better option might be the BeyonWiz T4, which has all of these features. I am a bit disappointed with Topfield's current range to be honest as I have loved the 7100 and just want to upgrade to get MPEG4 without losing the useful functions that I currently enjoy.

Why have they deprecated PIP :-( ? Is there any model with the equivalent features of the 7100 (MPEG4, front USB and PIP)?

Well, just tested and it appears OK now. A half hour record via the guide went 45 minutes (15 minutes post pad).

As I said in my original post, I have gone into settings and extended the record padding to no avail, but seems it reset this somewhere/somehow. I guess I should have checked it
Thanks deangelj for the prompt.

Hmm, thought I had but on checking settings it has disappeared. I will set post padding and trial then report back here later.

Yes the solution is to increase the padding in settings. I have it set to 20 minutes and it usually solves the problem.

Hello all

I have had the TRF7170 many weeks and am still looking to resolve an issue where when I record a program via the inbuilt guide I usually loose the last minutes of the recordings. I use 'intelligent record' and the plain record function on this 'guide' screen most of the time. I have read up in that other forum but it doesn't seem to be working at this time.

I have gone into settings and extended the record padding to no avail. Anybody have a solution or work around please?

JestaCat (guest) 28 Apr 2016 04:26
in discussion Hidden / Per page discussions » Output stuck on 576i after firmware update

I can confirm this works on the TRF-7170.

by JestaCat (guest), 28 Apr 2016 04:26

You may be able use the red function key to create a playback list; just select the individual files and press the red key. The you press the play button. (I am assuming that it is the same process for playing back native video recodings, and I could be completely wrong.)


Re: Select multiple mp3's by IanL-SIanL-S, 27 Apr 2016 05:20

Can I select an entire folder or several mp3 files to play from a Home Media networked drive

Select multiple mp3's by Barry MaxwellBarry Maxwell, 26 Apr 2016 10:58
Julia (guest) 25 Apr 2016 06:44
in discussion Hidden / Per page discussions » Can the T6211 be used in Europe?

Thanks for the suggestion. I think it will be going back to Oz in it's box when we return at the end of the year. It will just have had a little French holiday! I'll have to look at what they have here.

by Julia (guest), 25 Apr 2016 06:44

It is doubtful that this can be done as there is no way (that I am aware of) to modify the way the 6211 works.

I assume you have tried doing a service scan.

My recollection is that they European of the 6211 is a satellite version. You might try posing on the Topfield-Europe forum.


page »
Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License