General
Forum » OzToppy Wiki General Discussion / General
Number of threads: 41
Number of posts: 125
rss icon RSS: New threads | New posts
Order by: Last post date
Thread starting date
Create a new thread
page 1 of 3123next »
Thread name Started Posts Recent post
Nothing listed in the Manual or on the box. Thanks TJ
by: Tony Jones (guest)
13 Aug 2016 04:42
3 by IanL-SIanL-S
14 Aug 2016 06:55 Jump!
by: Craig (guest)
30 Jul 2016 09:46
2 by IanL-SIanL-S
02 Aug 2016 05:07 Jump!
No audio from Composite Video/Component Video inputs
by: Ron BesdanskyRon Besdansky
18 Jun 2016 02:48
1  
Replacement for TF-7100
by: scottiwillisscottiwillis
07 May 2016 02:36
2 by IanL-SIanL-S
07 May 2016 03:21 Jump!
by: Whiskey 7Whiskey 7
29 Apr 2016 23:14
4 by Whiskey 7Whiskey 7
30 Apr 2016 03:50 Jump!
Select multiple mp3's from Home Media folder
by: Barry MaxwellBarry Maxwell
26 Apr 2016 10:58
2 by IanL-SIanL-S
27 Apr 2016 05:20 Jump!
So I just bought the Topfield TRF-5320 PVR and everything is fine except that exactly every 30 seconds on the dot the screen glitches out for a second. The screens pixels mess up and the sound cuts out. Literally only lasts a second but repeats every 30 seconds. I searched the Internet and couldn't find anything like this. I've tried factory restarts and formatting the hard drive but it continues. Please send all your suggestions!
by: Rohan1999Rohan1999
21 Apr 2016 03:53
2 by IanL-SIanL-S
24 Apr 2016 03:53 Jump!
Can I Place codecs to play mkv From a USB into the Toppie with a Firmware Udate Or use a Program Like Remux
by: DashaDazzlerDashaDazzler
17 Apr 2016 03:34
2 by IanL-SIanL-S
24 Apr 2016 03:58 Jump!
upgrade firmware
by: bassmanwabassmanwa
04 Mar 2016 12:22
3 by IanL-SIanL-S
12 Mar 2016 00:50 Jump!
Freeze at startup and keeping time and no sound
by: OldGuyOldGuy
20 Oct 2015 03:02
1  
by: Chris (guest)
07 Sep 2015 03:24
2 by IanL-SIanL-S
08 Sep 2015 21:59 Jump!
No sound
by: end-onend-on
18 Aug 2015 05:28
3 by end-on (guest)
20 Aug 2015 03:58 Jump!
G/Day Cobba I haven't been here for a while and could not Log in Password so I re Registered but received No confirmation Email at the Above GMail address When I Registered Yesterday don't know what to do can you PM please (IanL) or someone I need help for my daughters Toppy Cheers Dazza
by: Dazzla (guest)
22 Jun 2015 22:02
2 by IanL-SIanL-S
22 Jun 2015 23:51 Jump!
TMS Archive
by: Geoff (guest)
03 Jun 2015 12:12
2 by IanL-SIanL-S
04 Jun 2015 22:25 Jump!
by: Greg (guest)
03 Mar 2015 07:08
2 by IanL-SIanL-S
03 Mar 2015 08:21 Jump!
by: TerrieLTerrieL
03 Mar 2015 03:04
6 by TerrieLTerrieL
03 Mar 2015 09:35 Jump!
I bought TF-T6000 last week and tried to record into external hard drive but I just cannot change the record drive from Internal to External as described in the manual because cannot get the record drive highlighted. It could be set by default on Internal only. I'd appreciate it if anyone could help.
by: Quoc Bao (guest)
25 Dec 2014 00:48
7 by IanL-SIanL-S
04 Jan 2015 20:31 Jump!
by: Sheehan1Sheehan1
22 Dec 2014 02:23
4 by IanL-SIanL-S
24 Dec 2014 00:05 Jump!
Fast Forward & Rewind Advancing
by: Phil (guest)
28 Nov 2014 15:51
2 by IanL-SIanL-S
29 Nov 2014 06:13 Jump!
When my recorder TF7100HDPVRt is off, the time in the small window goes on for a while then stops. Then of course it will not record any programs. When I turn the recorder on, it immediately corrects the time and is good until I turn the unit off. Then it goes on with time keeping correctly, but after time it stops and stays on that time until the recorder is turned back on. I reset the unit to factory setting, turned it off at power point for a day, but no difference. Can you please help?
by: zdeneczechzdeneczech
05 Nov 2014 06:27
3 by Danny (guest)
06 Nov 2014 07:20 Jump!
page 1 of 3123next »
Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License